MBot3D Support
Always here to help

Filament loading Problem

Robin Shakya

Filament loading problem:

1. Stepper motor cable:

Check the cable jack on stepper motor and on the motherboard. Try to unplug and plug in the jacks.

2. Filament doesn't load properly:

Unload the filament by using unload filament function and load filament using load filament functions. When you are loading filament the filament should exit from the nozzle. If the filament is not exiting from the nozzle then it may be blocked around the feed module or blockage on nozzle

3. Blockage around feed module

Dual head: Mark each extruder and fan with the number to avoid confusion when you attach the printer head with pedestal.

Unscrew the screws show as the picture and detach the printer head from the pedestal

 

Check around the feed module and clean the blockage.

Attach the printer head with the pedestal and run the filament loading function. If it still cannot load filament then it may be blocked inside the nozzle.

4. Blockage inside nozzle

Run the filament load function. It will heat and temperature rise up to certain, it will beep. After the beep you can insert metal rod about 1.75 mm diameter thickest and 60mm length into filament holder on extruder as shown in the picture. Try to do 3 to 4 times push and pull metal rod inside the filament holder of the extruder. On the process the filament inside extruder will exit from the nozzle. And aslo clean around feed module gear.

Insert about 0.36mm diameter thickest metal rod into the nozzle of the extruder and try to do 3 to 4 times push and pull the rod inside the nozzle. Caution nozzle is very hot when load and unload function is running.

This process helps clean the blockage inside the extruder and nozzle.

5. Feed module stepper motor cable broken

A feed module stepper motor run anticlockwise direction on loading a filament and a feed module motor run clockwise direction on unloading a filament.

A feed module stepper motor run randomly clockwise direction and anti-clockwise direction at the loading filament then a feed module cable or Allegro Chip is broken.

A feed module stepper motor did not run at all then a feed module cable, a feed module motor or an allegro chip is broken.

Unscrew the two screws as shown in the picture and detach the printer head from the pedestal

Attach the printer head with the pedestal without front fan. Run the filament load function. Caution nozzle is very hot when load and unload function running. Look at feed module stepper motor movement. A feed module stepper motor should run anticlockwise direction on load filament function and a feed module motor should run clockwise direction on unload filament function. If it is moving randomly clockwise direction and anti-clockwise direction then either allegro chip or feed module stepper motor cable is broken.

6. Checking Allegro Chip malfunction

Turn printer bottom face toward you.

Swap A an allegro chip with any other an allegro chip on motherboard. On top of an allegro chip TP1 and TP2 are written. Always connect chip facing TP2 towards the stepper motor cable jack. After swapping A (problem chip) an allegro chip with other. Turn the 3D printer and run the filament loading function if the feed module stepper motor work properly, then A (problem chip) an allegro chip is broken.

7. Motherboard malfunction or the feed module stepper motor is broken.

After swapping A allegro chip with other allegro chip on motherboard and have same problem then most probability is motherboard malfunction.

To check the feed module stepper motor: Connect the feed module stepper motor with other 3D printer of same model if is not working then the feed module stepper motor is broken.

NB: Follow the above step to check the filament loading problem.

If you are facing any problems and other questions. Please contact us support@mbot3d.com

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Open A Support Ticket